simonizor.net

yusm

Unofficial app for managing snaps based on uappexplorer.com/snaps

Dependencies: snap, ssh-askpass or gksu, yad (version 0.39.0 or greater)

yusm-screenshot

yusm-screenshot2

View Source

This website is maintained by simoniz0r